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Introduction
MCA Microsoft Office Specialist (Office 365 and Office 2019) Study
Guide: Word Associate Exam MO 100 is written to help you become a
Microsoft Certified Office Specialist for Microsoft Word, which is a
component of the Microsoft 365 suite of productivity applications to
which you can subscribe. You can also use this book with the one time
purchase version of Word, which Microsoft calls Word 2019.

Microsoft 365 allows you to use the different versions of Word on
many platforms, including Windows, macOS, iOS, iPadOS, and
Android. You can even use the web version of Word on the free online
version of Microsoft 365. This book, however, talks about using the
most popular version of Word on the most popular operating system,
which happens to be Word for Microsoft 365 running on Windows 10.

You may already know about a lot of Word features by working with it,
but regardless of whether you use Word for your regular
documentation tasks or you're new to the application, you'll learn a lot
about the power that Word gives you to create all kinds of documents.
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Hardware and Software Requirements
You should be running a computer with Windows 10 installed, and
you should have Word for Microsoft 365 or Word 2019 installed and
running before you dive into this book. Either version of Word
contains all the features that are documented in this book so that you
can pass the exam.
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How This Book Is Organized
Chapter 1: Working with Documents   This chapter
introduces you to navigating within a document, formatting a
document so that it looks the way you want, saving a document,
sharing a document, and inspecting a document before you share
it so that all of your recipients can read it.

Chapter 2: Inserting and Formatting Text   This chapter
follows up by showing you how to add text to a document; format
text and paragraphs in your document using Word tools,
including Format Painter and styles; and create and format
sections within a document.

Chapter 3: Managing Tables and Lists   This chapter shows
you how to use the built in table tools to create tables of
information, convert the table to text (and vice versa), as well as
modify the table to look the way that you want. You'll also learn
how to create bulleted and numbered lists in your text.

Chapter 4: Building References   This chapter tells you about
how to add and format reference elements in a document,
including footnotes, endnotes, bibliographies, and citations in
those bibliographies, as well as a table of contents.

Chapter 5: Adding and Formatting Graphic Elements
  This chapter covers all of the ins and outs of adding various types
of graphic elements in a document. Word comes with plenty of
stock shapes, pictures, 3D models, and Microsoft's own SmartArt
graphics. What's more, you'll learn how to add text boxes that sit
outside of the main text in the document, such as for a sidebar.

Chapter 6: Working with Other Users on Your
Documents   This chapter wraps up the book with a discussion
about how to use the built in Comments and Track Changes
features when you share a document with others. The Comments
feature allows you to add comments outside of the main text for
easy reading, and the Track Changes feature shows you which one
of your reviewers made changes and when.

www.exam-labs.com
Exam-Labs - 100% Real IT Certification Exam Dumps



Objective Map
Objective Chapter
Section 1: Manage documents
1.1 Navigate within documents 1
1.2 Format documents 1, 2
1.3 Save and share documents 1
1.4 Inspect documents for issues 1
Section 2: Insert and format text, paragraphs, and
sections
2.1 Insert text and paragraphs 2, 5
2.2 Format text and paragraphs 2, 3, 4, 5
2.3 Create and configure document sections 2
Section 3: Manage tables and lists
3.1 Create tables 3
3.2 Modify tables 3
3.3 Create and modify lists 3
Section 4: Create and manage references
4.1 Create and manage reference elements 4
4.2 Create and manage reference tables 4
Section 5: Insert and format graphic elements
5.1 Insert illustrations and text boxes 5
5.2 Format illustrations and text boxes 5
5.3 Add text to graphic elements 5
5.4 Modify graphic elements 5
Section 6: Manage document collaboration
6.1 Add and manage comments 6
6.2 Manage change tracking 6
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Assessment Test
1. How big of a table can you create using the Table grid in the Insert

menu ribbon?

A. 12 columns and 10 rows

B. 10 columns and 8 rows

C. 10 columns and 10 rows

D. 12 columns and 12 rows

2. What search option do you use to find all words in a document
that start with the same three letters?

A. Match Suffix

B. Match Prefix

C. Use Wildcards

D. Sounds Like (English)

3. What menu option do you click to create a new comment in a
document?

A. Insert

B. References

C. Review

D. Home

4. What are the three reference elements that you can add to a
document?

A. Citation, source, and bibliography

B. Caption, table of figures, cross reference

C. Footnote, endnote, citation

D. Table of contents, table of figures, table of authorities

5. You need to have a link on page 30 of your document that goes
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back to page 1. What menu option do you click on to get there?

A. Home

B. References

C. View

D. Insert

6. Where can you find pictures to add into a Word document?
(Choose all that apply.)

A. On a drive connected to your computer

B. On the Internet

C. Stock images

D. Office.com

7. When you need to indent a paragraph, where can you do this?
(Choose all that apply.)

A. In the Home menu ribbon

B. In the Insert menu ribbon

C. In the Layout menu ribbon

D. Using the Tab key

8. Your customers want an easy way to see what's in your document
and go to a location quickly. How do you do that?

A. Add links.

B. Add a bibliography.

C. Add a table of contents.

D. Add a bookmark.

9. How can you quickly change the format of selected text?

A. By using the Insert menu ribbon

B. By using the Layout menu ribbon

C. By moving the mouse pointer over the selected text and
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selecting formatting options from the pop up menu

D. By selecting the style in the Home ribbon

10. What do you have to do before you cite a source?

A. Select the writing style guide to use.

B. Add a bibliography.

C. Add the source to the document.

D. Add a table of contents.

11. How does Word allow you to sort in a table?

A. By number and date

B. By text, number, and date

C. By text and number

D. Text only

12. You need to send your document to several coworkers for their
review. How do you make sure that you see all their additions,
changes, and deletions?

A. Click the Show Comments icon in the Review menu ribbon.

B. Add a comment at the beginning of the document.

C. Click Read Mode in the View menu ribbon.

D. Turn on Track Changes.

13. Your boss wants you to convert a Word document and share it as
a PDF file. How can you do that?

A. Print to a PDF printer.

B. Use the Send Adobe PDF For Review feature.

C. Use Adobe Acrobat.

D. Use the Home menu ribbon.

14. How do you go to each comment in your document? (Choose all
that apply.)
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A. By using the View menu ribbon

B. By using the Review menu ribbon

C. By scrolling through the document to read them

D. By using the Find And Replace dialog box

15. Your boss wants you to create a nice looking organization chart
for the company. What do you use to create one in Word?

A. Pictures

B. Shapes

C. SmartArt

D. Screenshot

16. What are the two types of lists that you can add to a document?

A. Cardinal and ordinal

B. Roman and alphabetical

C. Bulleted and numbered

D. Symbol and picture

17. How do you select all of the text in a document?

A. Click the first word in the document and then hold and drag
until all of the words are selected.

B. Press Ctrl+A.

C. Use the Home menu ribbon.

D. Use the View menu ribbon.

18. What category of paragraph styles does Word look for when you
create a table of contents?

A. Title

B. Subtitle

C. Strong

D. Heading
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19. What WordArt styles can you add to text within a text box?
(Choose all that apply.)

A. Text Fill

B. Text Direction

C. Text Alignment

D. Text Outline

20. Why would you change a number value in a numbered list?

A. Word gets confused as you add more entries.

B. You have one list separated by other text or images.

C. You need to add a number value manually for each entry in
the list.

D. You can't change a number value in a numbered list.

21. What wrapping style do you use to get an image to sit on a line of
text?

A. Square

B. Tight

C. In line with text

D. Top and bottom

22. How do you check a document so that you can make sure
everyone can read it before you share it with others?

A. Look through the entire document.

B. Use Find and Replace.

C. Use the Document Inspector.

D. Use the spell checker.

23. How do you change the color for each reviewer in a document?

A. You can't.

B. Use the Review menu ribbon.
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C. Add different styles with different text colors.

D. Show all comments.

24. How do you start a new section on a new page?

A. Add a page break.

B. Add a continuous page break.

C. Add an even or odd page break.

D. Add a next page break.

25. How do you add descriptive information to an image or graphic?

A. By selecting the appropriate style in the Home menu ribbon

B. By adding Alt text

C. By typing the description above or below the text

D. By using the Insert menu ribbon
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Answers to Assessment Test
1. B The Table grid has enough cells for 10 columns and 8 rows. See

Chapter 3 for more information.

2. C When you open the Find and Replace box, click More, click Use
Wildcards, and then add the asterisk (*) to the end of the search
term. See Chapter 2 for more information.

3. C Add a new comment by clicking the New Comment icon in the
Review menu ribbon. See Chapter 6 for more information.

4. C You can add a footnote on a page, an endnote at the end of the
document, and citations on a page. See Chapter 4 for more
information.

5. D Click the Insert menu option, and then click the Link icon in the
ribbon. See Chapter 1 for more information.

6. A, C, D Word makes it easy to add pictures from your computer,
stock images installed with Word, and images from Office.com.
See Chapter 5 for more information.

7. A, C You can add a one half indent in the Home menu ribbon and
add more precise indent spacing in the Layout menu ribbon. See
Chapter 2 for more information.

8. C You can create a table of contents (TOC) easily so that readers
can get a summary of what's in your document and click the entry
they want in the table to go to the section on the appropriate page.
See Chapter 4 for more information.

9. C A pop up menu appears after you move the mouse pointer on
the selected text so that you can change the format including the
font style, font size, styles, and more. See Chapter 1 for more
information.

10. C You need to add the source to a document so that Word can find
it and cite it. See Chapter 4 for more information.

11. B You can sort by text, number, and date in a table column. See
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Chapter 3 for more information.

12. D Track Changes adds information to your document so that you
can see the changes that reviewers have made. See Chapter 6 for
more information.

13. B Word allows you to convert a Word document after you click
File ➢ Share ➢ Send Adobe PDF For Review. See Chapter 1 for
more information.

14. B, C You can scroll through the document, or you can click the
Previous and Next icons in the Review menu ribbon. See Chapter
6 for more information.

15. C SmartArt is a set of custom diagrams, including organizational
charts, which you can add and edit quickly. See Chapter 5 for
more information.

16. C You can add bulleted and numbered lists in a variety of styles.
See Chapter 3 for more information.

17. B You select all text in a document quickly by pressing Ctrl+A. See
Chapter 2 for more information.

18. D Word adds text with Heading styles as entries in a table of
contents. See Chapter 4 for more information.

19. A, D Text Fill and Text Outline are two WordArt styles that you
can apply. See Chapter 5 for more information.

20. B You may need to have the numbered list continue from the
entry in the previous list, or you may need the second numbered
list reset to 1. You can do both in Word. See Chapter 3 for more
information.

21. C When you wrap an object in line with text, the object is added to
the document at the cursor point. See Chapter 5 for more
information.

22. C The Document Inspector checks your document to ensure that
people of all abilities and Word versions can open and read your
document. See Chapter 1 for more information.

23. A Word assigns colors to each reviewer automatically. See
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Chapter 6 for more information.

24. D A next page break ends the current section and creates a new
section on the next page. See Chapter 2 for more information.

25. B Alt text attaches descriptive information that appears when the
user moves the mouse over the object. See Chapter 5 for more
information.
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